锐捷2952E交换机

(config)#hostname name
开启telnet
#config
#line vty 0 4
login 检测用户
password ruijie

(config)#interface vlan 1
(config-if)#ip address 192.168.0.217 255.255.255.0

(config)#enable password ruijie //设置enable密码
设置“用户名和密码”<可以理解为VTY密码>
(config)#line vty 0 4
(config-line)#login //输入密码

(config-line)#login local //输入用户名和密码
(config)#username ruijie password ruijie

ip route 0.0.0.0 0.0.0.0 192.168.0.1

end返回用户界面
exit 退回上一级
wr 保存

#del config.text 恢复出厂设置
reload 重启

show run 查看配置

开通光口
int g0/28
medium-type fiber //设置成光口
switchport mode trunk //开通

clock set 17:17:10 7 20 2017
//时:分:秒 月 日 年

rldp配置
(config)#rldp enable
(config)#interface range GigabitEthernet 0/1-48
(config-if-range)#rldp port loop-detect shutdown-port
(config-if-range)#errdisable recovery interval 60

标准口配置:
interface GigabitEthernet 0/30
switchport access vlan 200
rldp port loop-detect shutdown-port
spanning-tree bpduguard enable
description JiaoShiBanGong

Switch:

switchport access vlan 200
rldp port loop-detect shutdown-port
spanning-tree bpduguard enable

STP(Spanning Tree Protocol)是生成树协议的英文缩写。该协议可应用于在网络中建立树形拓扑,消除网络中的环路,并且可以通过一定的方法实现路径冗余,但不是一定可以实现路径冗余。生成树协议适合所有厂商的网络设备,在配置上和体现功能强度上有所差别,但是在原理和应用效果是一致的。

portfast 加快终端主机连接入stp网络的收敛.只适用于,在交换机与主机(电脑)相连的端口, 不应该在交换机与交换机,路由器,hub互连的网络设备的端口使用.

网桥协议数据单元(Bridge Protocol Data Unit,简称BPDU)

RLDP的配置与设置
在常见的网络拓扑中,交换网络的末端通常会应用RLDP的配置以防止交换机网络发生广播风暴而崩溃,因此在接入层交换机上可以做如下配置(/*后为注释):
(config)#rldp enable 启用RLDP
(config)#int range fa0/1-24 进入端口在fa0/1-24口应用RLDP 如果端口比较多 比如有48个 则改为fa0/1-48
(config-if-range)#rldp port loop-detect shutdown-port 在端口下启用RLDP 如果出现环路 则端口自动shut down
(config)#errdisable recovery interval 30 即将遇到环路shut down的端口在30秒后开启
如果做如下配置的话当出现环路则会断开网络 30秒后开启 如环路仍然存在则继续shut down 端口断开网络,如此往复,直到解决环路问题为止。
说明:
1)建议在接入下联端口开启RLDP功能的同时,也同时开启BPDUGuard+Portfast功能(需要注意该功能生效,必须要先开启STP协议),如果网络中没有运行生成树协议(单核心网络环境),可以在接入交换机上开启STP功能,同时上联口开启BPDUFilter,防止STP报文发送到核心交换机,影响整网。命令如下:
Rujijie#configure terminal
Ruijie(config)#spanning-tree
Ruijie(config)#interface range g0/1-24 ------>下联接口开启bpduguard+portfast
Ruijie(config-if-range)#spanning-tree bpduguard enable
Ruijie(config-if-range)#spanning-tree portfast
Ruijie(config)#interface gigabitEthernet 0/25 ------>上联接口开启bpdufilter
Ruijie(config-if-GigabitEthernet 0/25)#spanning-tree bpdufilter enable
Ruijie(config-if-GigabitEthernet 0/25)#exit
Rujijie(config)#end
Rujijie#wr

 

END
如本资源侵犯了您的权益,请联系投诉邮箱admin@wmphp.com进行举报!我们将在收到邮件的1个小时内处理完毕。 本站仅为平台,发布的资源均为用户投稿或转载!所有资源仅供参考学习使用,请在下载后的24小时内删除,禁止商用! Wmphp.com(完美源码)助力正版,如您有自己的原创产品,可以联系客服投稿,代理出售! Wmphp.com(完美源码)客服QQ:136882447 Wmphp.com(完美源码)商务电话(仅对企业客户/个人用户):15120086569 (微信同步) 请注意:本站不提供任何免费的技术咨询服务,为了节约时间,下载前 请确认自己会技术
完美源码 » 锐捷2952E交换机
3442+

本站勉强运行

3605+

用户总数

688+

资源总数

0+

今日更新

2024-2-27

最后更新时间