中兴8905E核心交换机

2021年3月23日8905E核心交换机故障

原因ZXR10 8905E  S1GF24A 万兆板卡 24号灯常亮,在show ver 版本里也读不出来,重插偶尔好使。

检查方法:刚开始用show ip int b 查看有一段网络不通,是互联地址,导致整体上不去。

这是正确状态

中兴8905E核心交换机-完美源码

 

一、端口指定VLAN:

interface gei-0/2/0/18

switchport mode trunk

switchport trunk vlan 1-4094

switchvlan-config
interface gei-0/2/0/18
switchport mode trunk
switchport trunk vlan 4,200

no sw trunk vlan 1000 删除1000 vlan

config t 配置模式

write 保存

默认密码:zxr10 zxr10

二、DHCP改成DNS地址:

conf t

ip dhcp pool pool1000

(config-dhcp-pool)#dns-server 221.179.155.177

(config-dhcp-pool)#dns-server 221.179.155.161

(config-dhcp-pool)#no dns-server 221.130.33.52  //删除原有的

(config-dhcp-pool)#no dns-server 221.130.33.60

配置如下:

BUBA-Core-SW#show running-config
!<mim>
!configuration saved at 17:24:17 Thu May 17 2018 by write txt
!last configuration change at 17:24:13 Thu May 17 2018 by NULL
!</mim>
!<pm-sys-config>
hostname BUBA-Core-SW
!</pm-sys-config>
!<if-intf>
interface gei-0/2/0/1
no shutdown
$
interface gei-0/2/0/2
no shutdown
$
interface gei-0/2/0/3
no shutdown
$
interface gei-0/2/0/4
no shutdown
$
interface gei-0/2/0/5
no shutdown
$
interface gei-0/2/0/6
no shutdown
$
interface gei-0/2/0/7
no shutdown
$
interface gei-0/2/0/8
no shutdown
$
interface gei-0/2/0/9
no shutdown
$
interface gei-0/2/0/10
no shutdown
$
interface gei-0/2/0/11
no shutdown
$
interface gei-0/2/0/12
no shutdown
$
interface gei-0/2/0/13
no shutdown
$
interface gei-0/2/0/14
no shutdown
$
interface gei-0/2/0/15
no shutdown
$
interface gei-0/2/0/16
no shutdown
$
interface gei-0/2/0/17
no shutdown
$
interface gei-0/2/0/18
no shutdown
$
interface gei-0/2/0/19
no shutdown
$
interface gei-0/2/0/20
no shutdown
$
interface gei-0/2/0/21
no shutdown
$
interface gei-0/2/0/22
no shutdown
$
interface gei-0/2/0/23
no shutdown
$
interface gei-0/2/0/24
no shutdown
$
interface gei-0/3/0/1
no shutdown
$
interface gei-0/3/0/2
no shutdown
$
interface gei-0/3/0/3
no shutdown
$
interface gei-0/3/0/4
no shutdown
$
interface gei-0/3/0/5
no shutdown
$
interface gei-0/3/0/6
no shutdown
$
interface gei-0/3/0/7
$
interface gei-0/3/0/8
$
interface gei-0/3/0/9
$
interface gei-0/3/0/10
$
interface gei-0/3/0/11
$
interface gei-0/3/0/12
$
interface gei-0/3/0/13
$
interface gei-0/3/0/14
no shutdown
$
interface gei-0/3/0/15
$
interface gei-0/3/0/16
$
interface gei-0/3/0/17
$
interface gei-0/3/0/18
$
interface gei-0/3/0/19
$
interface gei-0/3/0/20
$
interface gei-0/3/0/21
$
interface gei-0/3/0/22
$
interface gei-0/3/0/23
$
interface gei-0/3/0/24
no shutdown
$
interface mgmt_eth
ip address 10.40.88.173 255.255.0.0
$
interface vlan2
ip address 172.16.0.2 255.255.255.0
$
interface vlan3
ip address 172.16.1.1 255.255.255.0
$
interface vlan4
ip address 172.16.2.2 255.255.254.0
$
interface vlan200
ip address 192.168.20.1 255.255.248.0
ip address 192.168.120.1 255.255.255.0 secondary
ip address 192.168.147.1 255.255.255.0 secondary
$
interface vlan1000
ip address 192.168.32.1 255.255.224.0
$
interface null1
$
!</if-intf>
!<ETHER_PORT>
interface gei-0/2/0/1
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/2/0/2
broadcast-limit percent 100
multicast-limit percent 100
unknowncast-limit percent 100
$
interface gei-0/2/0/3
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/2/0/4
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/2/0/5
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/2/0/6
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/2/0/7
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/2/0/8
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/2/0/9
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/2/0/10
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/2/0/11
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/2/0/12
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/2/0/13
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/2/0/14
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/2/0/15
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/2/0/16
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/2/0/17
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/2/0/18
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/2/0/19
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/2/0/20
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/2/0/21
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/2/0/22
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/2/0/23
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/2/0/24
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/3/0/1
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/3/0/2
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/3/0/3
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/3/0/4
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/3/0/5
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/3/0/6
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/3/0/7
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/3/0/8
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/3/0/9
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/3/0/10
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/3/0/11
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/3/0/12
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/3/0/13
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/3/0/14
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/3/0/15
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/3/0/16
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/3/0/17
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/3/0/18
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/3/0/19
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/3/0/20
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/3/0/21
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/3/0/22
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/3/0/23
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
interface gei-0/3/0/24
broadcast-limit percent 10
multicast-limit percent 100
unknowncast-limit percent 10
$
!</ETHER_PORT>
!<switchvlan>
switchvlan-configuration
vlan 1
$
list 2-4094
interface gei-0/2/0/1
switchport mode trunk
switchport trunk vlan 4,1000
$
interface gei-0/2/0/2
switchport mode trunk
switchport trunk vlan 4,1000
$
interface gei-0/2/0/3
switchport mode trunk
switchport trunk vlan 4,1000
$
interface gei-0/2/0/4
switchport access vlan 1000
$
interface gei-0/2/0/5
switchport mode trunk
switchport trunk vlan 4,1000
$
interface gei-0/2/0/6
switchport mode trunk
switchport trunk vlan 3-4,1000
$
interface gei-0/2/0/7
switchport mode trunk
switchport trunk vlan 4,1000
$
interface gei-0/2/0/8
switchport mode trunk
switchport trunk vlan 4,1000
$
interface gei-0/2/0/9
switchport mode trunk
switchport trunk vlan 4,1000
$
interface gei-0/2/0/10
switchport mode trunk
switchport trunk vlan 4,1000
$
interface gei-0/2/0/11
switchport mode trunk
switchport trunk vlan 4,1000
$
interface gei-0/2/0/12
switchport mode trunk
switchport trunk vlan 4,1000
$
interface gei-0/2/0/13
switchport mode trunk
switchport trunk vlan 4,1000
$
interface gei-0/2/0/14
switchport mode trunk
switchport trunk vlan 1-4094
$
interface gei-0/2/0/15
switchport mode trunk
switchport trunk vlan 4,1000
$
interface gei-0/2/0/16
switchport mode trunk
switchport trunk vlan 1-4094
$
interface gei-0/2/0/17
switchport mode trunk
switchport trunk vlan 4,1000
$
interface gei-0/2/0/18
switchport mode trunk
switchport trunk vlan 4,1000
$
interface gei-0/2/0/19
switchport mode trunk
switchport trunk vlan 4,1000
$
interface gei-0/2/0/20
switchport mode trunk
switchport trunk vlan 4,1000
$
interface gei-0/2/0/21
switchport mode trunk
switchport trunk vlan 4,1000
$
interface gei-0/2/0/22
switchport mode trunk
switchport trunk vlan 4,1000
$
interface gei-0/2/0/24
switchport access vlan 2
$
interface gei-0/3/0/1
switchport access vlan 4
$
interface gei-0/3/0/2
switchport access vlan 3
$
interface gei-0/3/0/3
switchport access vlan 1000
$
interface gei-0/3/0/4
switchport mode trunk
switchport trunk vlan 4,1000
$
interface gei-0/3/0/5
switchport mode trunk
switchport trunk vlan 4,1000
$
interface gei-0/3/0/6
switchport access vlan 200
$
interface gei-0/3/0/14
switchport access vlan 200
$
interface gei-0/3/0/16
switchport mode trunk
switchport trunk vlan 2-4094
$
interface gei-0/3/0/24
switchport access vlan 2
$
$
!</switchvlan>
!<ippool>
ip pool pool1000
range 192.168.32.21 192.168.63.254 255.255.224.0
$
ip pool vlan200
range 192.168.16.1 192.168.19.254 255.255.248.0
range 192.168.20.2 192.168.23.254 255.255.248.0
$
!</ippool>
!<adm-mgr>
system-user
authorization-template 1
bind aaa-authorization-template 2001
$
authentication-template 1
bind aaa-authentication-template 2001
$
user-name super
bind authentication-template 1
bind authorization-template 1
password encrypted 101e800d634333665a2fa6cdf0cfbdb57bc6fca540ac3f280b6d898e35407a30
$
$
!</adm-mgr>
!<dhcp>
ip dhcp pool pool1000
ip-pool pool1000
lease-time 0 4 0
default-router 192.168.32.1
dns-server 221.130.33.52
dns-server 221.130.33.60
$
ip dhcp pool valn200
$
ip dhcp pool vlan200
ip-pool vlan200
lease-time 0 5 0
default-router 192.168.20.1
dns-server 221.130.33.52
dns-server 221.130.33.60
$
ip dhcp policy policy1000 1
dhcp-pool pool1000
$
ip dhcp policy vlan200 1
dhcp-pool vlan200
$
dhcp
enable
ramble
interface vlan1000
mode server
policy policy1000
$
interface vlan200
mode server
policy vlan200
$
$
!</dhcp>
!<aaa>
aaa-authentication-template 2001
aaa-authentication-type local
$
aaa-authorization-template 2001
aaa-authorization-type none
$
!</aaa>
!<static>
ip route 0.0.0.0 0.0.0.0 172.16.0.1
ip route 172.16.2.0 255.255.254.0 172.16.1.2
!</static>

END
如本资源侵犯了您的权益,请联系投诉邮箱admin@wmphp.com进行举报!我们将在收到邮件的1个小时内处理完毕。 本站仅为平台,发布的资源均为用户投稿或转载!所有资源仅供参考学习使用,请在下载后的24小时内删除,禁止商用! Wmphp.com(完美源码)助力正版,如您有自己的原创产品,可以联系客服投稿,代理出售! Wmphp.com(完美源码)客服QQ:136882447 Wmphp.com(完美源码)商务电话(仅对企业客户/个人用户):15120086569 (微信同步) 请注意:本站不提供任何免费的技术咨询服务,为了节约时间,下载前 请确认自己会技术
完美源码 » 中兴8905E核心交换机
2492+

本站勉强运行

302+

用户总数

519+

资源总数

0+

今日更新

2021-7-27

最后更新时间